Partial Facebook platform outage can be observed.
Incident Report for Manyсhat
Resolved
This incident has been resolved
Posted Jul 06, 2022 - 00:22 PDT
Investigating
We are currently investigating this issue.
Posted Jul 05, 2022 - 11:22 PDT
Monitoring
We’ve spotted a short FB platform outage, and both Messenger and Instagram are affected, we recommend you consider stopping paid campaigns until the issue is resolved. The usual performance was back to normal in less than 10 minutes, but we will continue monitoring the issue and will update you in case.
Posted Jul 05, 2022 - 08:33 PDT
This incident affected: Message sending, Growth Tools, and Facebook API.