3rd party: Instagram API experiencing partial outage
Planned Maintenance Notice
Completed
Scheduled for March 02, 2025 at 2:00 PM – 3:00 PM
Affects
Manychat: Web Application
Under maintenance from 2:00 PM to 3:00 PM
Manychat: Sign In / Sign Up
Under maintenance from 2:00 PM to 3:00 PM
Manychat: Message sending
Under maintenance from 2:00 PM to 3:00 PM
Manychat: Growth Tools
Under maintenance from 2:00 PM to 3:00 PM
Updates
Completed
March 02, 2025 at 3:00 PM
Completed
March 02, 2025 at 3:00 PM
Maintenance has completed successfully
In progress
March 02, 2025 at 2:00 PM
In progress
March 02, 2025 at 2:00 PM
Maintenance is now in progress
Planned
March 02, 2025 at 2:00 PM
Planned
March 02, 2025 at 2:00 PM
We will be performing scheduled maintenance on our underlying infrastructure on March 2nd from 6:00 AM to 7:00 AM UTC. Your account may be unavailable for a few seconds or minutes during this period. Once your account is back online, all paused automation (both inbound and outbound) will be swiftly processed.
We apologize for any inconvenience and appreciate your patience as we improve our service.