Instagram issue: Quick Reply buttons may not be displayed correctly on Android
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 07:58 PDT
Identified
Quick Reply buttons may not be displayed correctly in Instagram on Android devices right now. We have reported this issue to Meta here: https://developers.facebook.com/support/bugs/1402012250298307/ - please check this bug thread to keep track of the fixing process.

Please note that if you exit the conversation and re-enter it right away, Quick Replies should appear correctly then.

We will update this incident as soon as we have any updates on the subject.
Posted Jul 11, 2022 - 07:25 PDT
This incident affected: Facebook API.