Manyсhat - WhatsApp - Keyword Trigger may be Failing for Ad-Initiated Conversations – Incident details

WhatsApp - Keyword Trigger may be Failing for Ad-Initiated Conversations

Resolved
Operational
Started 23 days agoLasted about 6 hours

Affected

3rd party: WhatsApp API

Operational from 8:26 AM to 2:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    When a conversation is initiated through an Ad on Facebook or IG, the WhatsApp Keyword Trigger does not activate as expected, preventing the Automation from starting. Users must type the keyword again to receive the message. We are continuing to work on a fix for this incident.