Manyсhat - Instagram issue: New registration flow connection and Refresh Permissions failing – Incident details

Instagram issue: New registration flow connection and Refresh Permissions failing

Resolved
Degraded performance
Started 3 days agoLasted about 5 hours

Affected

3rd party: Instagram API

Operational from 9:15 AM to 1:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Instagram connection through the new registration flow fails with the following error message: {"message":"Business and user permissions are mutually exclusive","status":"fail"}, and the Refresh Permissions action is unsuccessful in affected accounts. Our team is aware of and actively investigating this problem.

    As a temporary workaround for establishing a new connection, users may connect through Meta Business Suite instead. However, please be advised that there is currently no workaround for the Refresh Permissions function, and you should avoid reconnecting Instagram to refresh permissions.

    We appreciate your patience as we work to resolve this matter and will provide further updates as they become available.