FB & IG APIs are completely down
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 13:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2022 - 11:50 PDT
Investigating
Meta is currently experiencing technical difficulties! The Meta team is monitoring the situation, we'll get back to you with updates as soon as possible. Please stay tuned!
Posted Apr 03, 2022 - 11:12 PDT
This incident affected: Message sending, Growth Tools, and Facebook API.