Messages in Live Chat may not display correctly
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 23:50 PST
Monitoring
A fix has been implemented. Live Chat messages should now be displayed properly.
Posted Mar 11, 2022 - 09:36 PST
Investigating
We are aware of an issue regarding Live Chat functionality. We are actively investigating and will provide an update as soon as possible
Posted Mar 11, 2022 - 09:27 PST
This incident affected: Message sending.