Facebook Ads outage
Incident Report for ManyChat
Resolved
The incident has been resolved.
Posted Aug 08, 2019 - 15:57 PDT
Identified
Due to the Facebook Ads issue ManyChat Ads is not working properly at the moment. Your Ad Campaigns and the creation of new ones may be temporarily unavailable through ManyChat Ads.
Facebook engineers are already working on a fix.
Posted Aug 08, 2019 - 13:51 PDT
This incident affected: Growth Tools.