Manyсhat - [Instagram] Comment to DM automations not working – Incident details

[Instagram] Comment to DM automations not working

Resolved
Major outage
Started 1 day agoLasted about 11 hours

Affected

3rd party: Instagram API

Major outage from 11:16 PM to 10:42 AM

Updates
  • Resolved
    Resolved

    According to our most recent tests, the Meta team has fixed the issue.

  • Update
    Update

    We are aware of an issue affecting webhook reception for some Instagram accounts, which may cause disruptions in the Comment to DM feature. This issue is outside of our control and requires intervention from the Meta team.

    We are receiving multiple similar reports and have already escalated the problem to Meta. Our team is actively monitoring the situation.

    We’ll keep you updated here as soon as new information becomes available.
    Thank you for your patience and understanding.

  • Update
    Update

    We are continuing to work to provide an update an soon as possible.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are aware that comments on posts are not triggering the automation. The issue is affecting all Comment to DM automation on accounts connected using the Meta Business connection. DM automation is currently functioning as expected.
    Our team has reported the issue to Meta, and we'll share updates here as soon as more information is available.

    Thank you for your patience.