Facebook Business Page Connection Issue
Incident Report for ManyChat
Resolved
The issue has been resolved.
Posted May 29, 2020 - 01:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 22:04 PDT
Identified
You might experience issues in connecting new Facebook pages to your ManyChat accounts. Also, the Refresh permissions button is not performing at the moment.

Our team is working with Facebook to resolve the situation.
Posted May 28, 2020 - 21:53 PDT
This incident affected: Web Application.