Facebook issue: Customer Chat plugin may not work correctly
Incident Report for ManyChat
Resolved
The issue with JS SDK has been resolved recently according to the Status page: https://developers.facebook.com/status/issues/492652922187445/
Posted May 03, 2021 - 07:26 PDT
Update
Facebook is currently working to fix JS SDKs issue - you can keep track of this incident on their Status Page here: https://developers.facebook.com/status/issues/492652922187445/
Posted Apr 30, 2021 - 07:51 PDT
Investigating
We're receiving reports that Customer Chat plugin is not working as expected, disappearing from websites for certain customers.

We will update this incident once we have more news on the issue.
Posted Apr 30, 2021 - 04:09 PDT
This incident affected: Facebook API.