3rd party: Instagram API experiencing degraded performance

Manychat: Web Application

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

Manychat: Sign In / Sign Up

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

Manychat: Message sending

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

Manychat: Growth Tools

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

Manychat: Public API

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

3rd party: Facebook API

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

3rd party: Instagram API

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

3rd party: WhatsApp API

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

3rd party: Telegram API

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

3rd party: Twilio API (SMS/MMS)

100.0% uptime
Jul 2023 · 100.0%Aug · 100.0%Sep · 100.0%
Jul 2023100.0% uptime
Aug 2023100.0% uptime
Sep 2023100.0% uptime

Notice history

Aug 2023

Meta issue: m.me links are not working for some users
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Meta has implemented a fix, and we are currently monitoring the result.

  • Identified
    Identified

    Meta issue: m.me links are not working, which means that the Ref URL and QR Code Growth Tools will not work for some users.
    Meta bug link: https://developers.facebook.com/support/bugs/2552403768241375/

IG Comments trigger issue: the trigger isn't replying to all the comments
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue still persists for some users. You can track this issue in the following bug report: https://developers.facebook.com/support/bugs/1337946283795683

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Meta has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    We have reported the issue to Meta and will notify you when the issue is resolved. You can track this issue in the following bug report: https://developers.facebook.com/support/bugs/1337946283795683

Meta bug: URL Button issues. The webview opens up a blank page after some users click URL button
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Meta issue: When certain users click a URL button, the linked website doesn’t load and users can see only a blank page instead.

    The problem was already reported to Meta; the progress can be tracked here: https://developers.facebook.com/support/bugs/622723423326619

Jul 2023

No notices reported this month

Jul 2023 to Sep 2023