Manychat - Scheduled broadcasts triggering simultaneously – Incident details

Scheduled broadcasts triggering simultaneously

Resolved
Major outage
Started 15 days agoLasted 1 day
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're investigating an issue where all scheduled broadcasts are being sent at the same time when one scheduled broadcast is triggered.

    We recommend avoiding scheduling new broadcasts until this is resolved.

    Updates will be posted here as we make progress.