Facebook Messenger Degraded Performance
Incident Report for Manyсhat
Resolved
This issue should now be resolved. Thank you for your patience.
Posted Nov 03, 2021 - 18:12 PDT
Identified
Facebook has identified the issue and is actively working on resolving it.
Posted Nov 03, 2021 - 13:44 PDT
Investigating
We are aware of issues with the sending of messages through Facebook Messenger.

We are monitoring the incident and will update it once Facebook has identified the issue.
Posted Nov 03, 2021 - 12:23 PDT
This incident affected: Message sending and Facebook API.