Manyсhat - Instagram issue: No available posts in the posts picker. – Incident details

Instagram issue: No available posts in the posts picker.

Resolved
Degraded performance
Started 3 days agoLasted about 9 hours

Affected

3rd party: Instagram API

Degraded performance from 11:03 PM to 8:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue with Instagram posts not appearing in the post picker should now be resolved. We are currently monitoring the situation to ensure everything is functioning as expected. Thank you for your patience.