Delays in Message Sending
Incident Report for ManyChat
Resolved
The issue is now resolved.
Posted Feb 26, 2020 - 08:14 PST
Monitoring
The fix has been implemented and messages are now delivering without delays again.
Posted Feb 26, 2020 - 02:45 PST
Investigating
We're seeing some bot messages being delivered to subscribers with delays. Our developers are currently working on this issue.
Posted Feb 26, 2020 - 02:04 PST
This incident affected: Message sending.