Delays in Buttons' and Quick Replies' reaction that's caused by a Facebook issue
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 07:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 08:42 PDT
Identified
Any reaction from clicking a Button or a Quick reply is currently delayed due to a Facebook issue that slows all processing.

Facebook is already investigating this bug and you can track their progress in this report: https://developers.facebook.com/support/bugs/523185905463696/?join_id=f1b935db744824
Posted Aug 19, 2021 - 01:43 PDT
This incident affected: Message sending.