Facebook issue: Notify Me buttons do not function properly
Incident Report for ManyChat
Resolved
Facebook team has indicated that the issue with OTN feature has been fixed.
Posted Mar 11, 2022 - 09:20 PST
Monitoring
Recent tests indicate that the OTN feature is now functional again
Posted Mar 09, 2022 - 00:17 PST
Investigating
Clicks on Notify Me buttons for Facebook One Time Notification feature do not continue the flow and do not assign an OTN token to the contact.
The issue is caused by a Facebook bug, you can track the status of the bug in this report: https://developers.facebook.com/support/bugs/527316918708730/?join_id=f179d64d00c3778
Posted Mar 05, 2022 - 05:58 PST
This incident affected: Facebook API.