Facebook issue: active Click-to-Messenger ad campaigns might not work as expected.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 07:13 PST
Monitoring
A fix has been implemented by Facebook's dev team - Click-to-Messenger ad campaigns should be working as expected now.

We'll be monitoring results for some time before closing this incident.
In case you have any questions, you can always contact us at support.manychat.com
Posted 7 months ago. Jan 17, 2019 - 03:11 PST
Investigating
Due to certain issues on Facebook's side, active Click-to-Messenger ad campaigns may not work correctly at the moment: when users interact with the Ad post, "Action Unsuccessful. There was an error delivering your message to the bot." message is displayed.
We advise to pause your Click-to-Messenger ad campaigns until there is an update from Facebook.
You can track this bug's status here: https://developers.facebook.com/support/bugs/2036838876397123/?disable_redirect=0
Posted 7 months ago. Jan 16, 2019 - 04:54 PST
This incident affected: Message sending.