Manychat - Technical difficulties with manychat.com – Incident details

Technical difficulties with manychat.com

Resolved
Major outage
Started 12 days agoLasted about 1 hour

Affected

Manychat: Web Application

Major outage from 11:15 PM to 12:09 AM, Operational from 12:09 AM to 12:41 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. Thank you for your patience!

  • Investigating
    UTC
    Investigating

    We're currently experiencing a technical incident affecting access to the platform. We sincerely apologize for the disruption this is causing.

    Our engineering team is actively investigating the situation and working to restore access as quickly as possible. We'll share updates here as soon as we have more information.

    We truly appreciate your patience while we work through this.