Attachment Unavailable on Android Regular buttons
Incident Report for Manyсhat
Resolved
This incident should now be resolved
Posted May 19, 2022 - 04:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2022 - 01:55 PDT
Identified
Due to certain issues on Facebook’s side, Regular buttons may not work on Android devices with the Attachment Unavailable error. You can track this bug’s status in the following threads on Facebook:

https://developers.facebook.com/support/bugs/984268978897137/?join_id=f18a3f0f5cbc228
https://developers.facebook.com/support/bugs/554534385937462/?join_id=f19795bdef9b884

More information to follow soon.
Posted Apr 08, 2022 - 01:54 PDT
This incident affected: Message sending and Facebook API.