Facebook issue: Customer Chat plugin may not be shown correctly on websites
Incident Report for Manyсhat
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 05:28 PST
Monitoring
Looks like the issue has been fixed by the Facebook team.

We will be monitoring the situation for some time before closing this incident.
Posted Dec 09, 2021 - 03:04 PST
Investigating
We're receiving reports that Customer Chat plugin does not appear / disappeared on websites. This problem has been reported to Facebook team already - please keep track of this issue in the following bug thread: https://developers.facebook.com/support/bugs/620565116029656

More information to follow soon.
Posted Dec 09, 2021 - 02:20 PST
This incident affected: Facebook API.