Facebook outage, images and videos are affected
Incident Report for ManyChat
Resolved
Facebook confirmed fixing the issue. All functions are intact and operational.
Posted Jul 03, 2019 - 22:49 PDT
Identified
The issue has been identified and a fix is being implemented. Watch the issue status by the link: https://developers.facebook.com/support/bugs/610822019411772/
Posted Jul 03, 2019 - 11:16 PDT
Investigating
Due to the massive Facebook outage, media content might not be loading correctly including images and videos of any format. We are monitoring the situation, more information to follow.

You can track the status of the issue here: https://developers.facebook.com/support/bugs/610822019411772/
Posted Jul 03, 2019 - 08:37 PDT
This incident affected: Message sending.