Opt-in Message isn't sent when opening Customer Chat on Mobile
Incident Report for ManyChat
Resolved
According to the information from Facebook, for now this is expected behavior on mobile devices. Facebook engineers are planning to look into this in the future releases.
Posted Dec 29, 2020 - 02:26 PST
Investigating
Some of the Customer Chats do not deliver their opt-in messages when opened in a mobile browser.
Hopefully, it will be resolved soon.
We are currently waiting for Facebook's response and confirmation that it's the bug on their side.
Posted Nov 20, 2020 - 08:12 PST
This incident affected: Growth Tools.