New and Some Existing Users are Experiencing Issues Connecting New Pages and logging into ManyChat.com
Incident Report for ManyChat
Resolved
The issue has now been resolved and new pages are being connected. We apologize for the inconvenience.
Posted Apr 30, 2019 - 17:33 PDT
Investigating
Facebook is currently experiencing an issue that is blocking new pages from being connected to ManyChat.com and in some cases with existing users signing in through Growth Tools. We are currently investigating and waiting on Facebook for more information.
Posted Apr 30, 2019 - 16:49 PDT
This incident affected: Web Application, Message sending, and Growth Tools.