Manychat - Notice history

Experiencing partially degraded performance

Manychat: Web Application - Degraded performance

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 98.73%
Mar 2026
Apr 2026
May 2026

Manychat: Sign In / Sign Up - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

Manychat: Message sending - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

Manychat: Growth Tools - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

Manychat: Public API - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

Manychat: AI Services - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

3rd party: Facebook API - Operational

99% - uptime
Mar 2026 · 98.00%Apr · 98.43%May · 100.0%
Mar 2026
Apr 2026
May 2026

3rd party: Instagram API - Degraded performance

82% - uptime
Mar 2026 · 70.00%Apr · 76.49%May · 100.0%
Mar 2026
Apr 2026
May 2026

3rd party: WhatsApp API - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 99.03%May · 100.0%
Mar 2026
Apr 2026
May 2026

3rd party: Telegram API - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

3rd party: Twilio API (SMS/MMS) - Operational

100% - uptime
Mar 2026 · 100.0%Apr · 100.0%May · 100.0%
Mar 2026
Apr 2026
May 2026

Notice history

May 2026

Unable to publish Instagram Comment Trigger Automations connected to specific posts/reels
  • Update
    Update

    When publishing a quick Automation with a Comment Trigger connected to a specific Post/Reel, the "Couldn't create Automation" error message pops up, preventing the publishing.
    Also, Story Reply Automations may show a visual error after picking a specific Story; however, such an Automation can still be published and will be working as intended.
    We are investigating the matter to identify the root cause.

    For the time being, we suggest using one of two workarounds:

    1. Switch the trigger settings from a specific post to "Any post or reel", or

    2. In the Automations tab, go through the following options: "+ New Automation" -> "+ Start From Scratch" -> "Start from a blank canvas" -> "+ New Trigger" -> "User comments on your Post or Reel" Trigger.
    From there, you can choose the "Specific Post or Reel" option without issues.

  • Investigating
    Investigating

    When publishing a quick Automation with a Comment Trigger connected to a specific Post/Reel, the "Couldn't create Automation" error message pops up, preventing the publishing.
    We are investigating the matter to identify the root cause.

    For the time being, we suggest using one of two workarounds:

    1. Switch the trigger settings from a specific post to "Any post or reel", or

    2. In the Automations tab, go through the following options: "+ New Automation" -> "+ Start From Scratch" -> "Start from a blank canvas" -> "+ New Trigger" -> "User comments on your Post or Reel" Trigger.
    From there, you can choose the "Specific Post or Reel" option without issues.

Technical difficulties with manychat.com
  • Resolved
    Resolved

    From 22:58 UTC on May 21, 2026, to 06:18 UTC on May 22, 2026, we experienced several waves of large-scale DDoS attacks that affected availability for parts of the web application and public-facing landing pages.

    The attacks did not affect account automations, and we observed no impact on message processing functionality.

    The attacks have been mitigated, and all services have since remained stable and fully operational.

    We have deployed additional traffic filtering and infrastructure protection measures to further improve resilience and reduce the risk of similar incidents.

    There is no ongoing customer impact at this time.

  • Monitoring
    Monitoring

    The situation is now significantly more stable, and most services are operating normally again. We’re continuing to closely monitor platform performance while recovery is finalized.

    Some users may still experience intermittent issues during this period.

    Thank you again for your patience and understanding.

  • Identified
    Identified

    We're currently experiencing a technical incident affecting access to the platform. We sincerely apologize for the disruption this is causing.

    Our engineering team is actively investigating the situation and working to restore access as quickly as possible. We'll share updates here as soon as we have more information.

    We truly appreciate your patience while we work through this.

  • Investigating
    Investigating
    We are currently investigating this incident.

Apr 2026

Disruption in the WhatsApp sign-up process
  • Resolved
    Resolved

    The Meta downtime affecting WhatsApp signup has been resolved, and services have been restored in the WhatsApp API

    Source: https://metastatus.com/whatsapp-business-api

  • Identified
    Identified

    WhatsApp API has detected an issue with the sign-up process, preventing most customers from connecting their WhatsApp channels to Manychat. To stay updated on further developments, please follow the link to the Meta Status page below. https://metastatus.com/whatsapp-business-api

Mar 2026 to May 2026

Next