Manychat - Instagram/Messenger/WhatsApp working with degraded performance – Incident details

Instagram/Messenger/WhatsApp working with degraded performance

Resolved
Partial outage
Started 2 days agoLasted about 2 hours

Affected

3rd party: Facebook API

Partial outage from 9:17 AM to 10:49 AM

3rd party: Instagram API

Partial outage from 9:17 AM to 10:49 AM

3rd party: WhatsApp API

Partial outage from 9:17 AM to 10:49 AM

Updates
  • Resolved
    UTC
    Resolved

    Meta's platform incident has been fully resolved, and message delivery on Instagram, Messenger, and WhatsApp is now functioning smoothly again. You can safely resume your campaigns. Thanks so much for your patience and understanding!

  • Monitoring
    UTC
    Monitoring

    Meta has begun recovering. Message delivery is returning to normal — we're monitoring to confirm full recovery before closing this incident.

  • Investigating
    UTC
    Investigating

    We're aware of an ongoing incident on Meta's platforms (Facebook, Instagram, WhatsApp) affecting message delivery and Manychat features.

    This is a Meta-side outage and is not specific to Manychat. Meta is currently experiencing degraded service across its messaging platforms.

    What we recommend:

    • Pause paid ad campaigns that drive traffic into Instagram/Messenger/WhatsApp automations until the incident is resolved, to avoid paying for clicks that may not convert.

    • No action is needed inside Manychat — messages and flows will resume automatically as Meta recovers.

    We're monitoring the situation and will update this page as we learn more.