Manychat - Messaging on Meta platforms is partially down (FB/IG/WA) – Incident details

Experiencing partial outage

Messaging on Meta platforms is partially down (FB/IG/WA)

Monitoring
Major outage
Started about 6 hours ago

Affected

3rd party: Facebook API

Major outage from 2:08 PM to 12:00 AM

3rd party: Instagram API

Major outage from 2:08 PM to 12:00 AM

3rd party: WhatsApp API

Major outage from 2:08 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    According to our data, the errors have diminished. The exact status of the issue is still being investigated.

  • Investigating
    UTC
    Investigating

    We are noticing degraded performance across the Meta platform. We are monitoring the issue and waiting for the information from Meta.
    So far, message delivery is confirmed to be affected.

    This is a Meta-side outage and is not specific to Manychat. Meta is currently experiencing degraded service across its messaging platforms.