Erroneous ‘Deceptive site ahead’ screen at Chrome & Firefox on some pages.
Incident Report for ManyChat
Resolved
The issue has been fixed.
Posted Jul 27, 2020 - 10:55 PDT
Monitoring
We’ve rolled out a workaround allowing most of the users access all tabs.

If you’re still seeing the “Deceptive site” warning, please follow the initial instruction: Details > Visit This Unsafe Site.
Posted Jul 14, 2020 - 02:19 PDT
Identified
Some users may experience the message saying “Deceptive site ahead” when accessing the Live Chat section. Other sections may also be affected. The domain listed there is our file storage which contains images and files our customers send to their clients, as well as ones they get from their clients.
For some reason, Google has marked the domain as a phishing one. That could happen because somebody was sending something bad through FB Messenger in either direction.
Adding this domain to the allow list while we’re working on the issue doesn’t expose you to any significant risks. To make sure you’re safe just follow common security measures and be cautious while working with any files you get from your clients.
If you are experiencing the same issue, please click Details > Visit This Unsafe Site.
We’ll keep you informed about the situation.
Posted Jul 11, 2020 - 13:25 PDT
This incident affected: Web Application.