Bot processing delays are possible at the moment.
Incident Report for ManyChat
Resolved
This incident has been resolved.
Posted May 15, 2021 - 03:35 PDT
Monitoring
We've been able to stabilise the system - all bots should be responding as expected at the moment.
We'll be monitoring the situation for some time before closing this incident.
Posted May 14, 2021 - 21:53 PDT
Investigating
We're investigating the issue with ManyChat not working properly - some users could experience bot processing delays. Our dev team is already working on the issue.
Posted May 14, 2021 - 20:25 PDT
This incident affected: Message sending and Growth Tools.