Meta issue: m.me links are not working for some users

Resolved
Degraded performance
Started 9 months ago Lasted 14 days

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Meta has implemented a fix, and we are currently monitoring the result.

  • Identified
    Identified

    Meta issue: m.me links are not working, which means that the Ref URL and QR Code Growth Tools will not work for some users.
    Meta bug link: https://developers.facebook.com/support/bugs/2552403768241375/