IG Comments trigger issue: the trigger isn't replying to all the comments

Resolved
Operational
Started 10 months ago Lasted 17 days

Affected

3rd party: Instagram API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue still persists for some users. You can track this issue in the following bug report: https://developers.facebook.com/support/bugs/1337946283795683

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Meta has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    We have reported the issue to Meta and will notify you when the issue is resolved. You can track this issue in the following bug report: https://developers.facebook.com/support/bugs/1337946283795683