Meta bug: URL Button issues. The webview opens up a blank page after some users click URL button

Resolved
Operational
Started 10 months ago Lasted 6 days

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Meta issue: When certain users click a URL button, the linked website doesn’t load and users can see only a blank page instead.

    The problem was already reported to Meta; the progress can be tracked here: https://developers.facebook.com/support/bugs/622723423326619