Resolved
Meta Issue: Partial Outage (IG and Messenger)

Started
June 22, 2023 at 12:52 AM
Status
Resolved after about 2 hours

Impact

Operational
Affected
3rd party: Facebook API
3rd party: Instagram API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    According to our tests, the impact of the issue has lowered drastically. We are currently monitoring the situation and will keep you posted.

  • Investigating
    Investigating

    Message delivery on Instagram and Messenger channels may be affected. We are currently aware of the issue and are investigating this incident.
    This incident will be updated once there is any news on the subject.