Resolved
Meta issue: partial outage

Started
June 16, 2023 at 7:23 PM
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Manychat: Message sending
Manychat: Growth Tools
3rd party: Facebook API
3rd party: WhatsApp API
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Everything seems to be working now, and it is safe to continue regular operations. We keep monitoring the situation to ensure that everything works as expected.

  • Monitoring
    Monitoring

    Meta experiencing a partial outage, returning an increasing amount of errors. Facebook API, Instagram API, and WhatsApp API are affected. We recommend pausing Ads Campaigns until further notice, while we're investigating this incident.