Resolved
Images might not load in Instagram DM automation

Started
June 02, 2023 at 9:05 PM
Status
Resolved after 1 day

Impact

Degraded performance
Affected
Manychat: Message sending
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    On some accounts, images are delivered, but unable to load in Instagram DM conversations. We are currently investigating this incident.