Message delivery can be delayed for Messenger, Instagram, and WhatsApp.

Resolved
Degraded performance
Started about 1 year ago Lasted about 16 hours

Affected

Manychat: Message sending
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating the issue.