ManyChat Accounts have degraded performance

Resolved
Degraded performance
Started almost 3 years ago Lasted about 4 hours

Affected

Manychat: Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    You may encounter the "Server isn't feeling well" error when accessing your ManyChat account. We are currently investigating this issue.