Partial Facebook Outage

Resolved
Degraded performance
Started over 2 years ago Lasted about 1 hour

Affected

Manychat: Message sending
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Facebook currently experiences delays and failures with content delivery, we are seeing an elevated level of sending errors and are investigating the issue. The delivery issues are mild, but we suggest pausing any important campaigns just to be safe.