Instagram is currently down

Resolved
Degraded performance
Started over 2 years ago Lasted about 5 hours

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    Instagram is now operational!

  • Monitoring
    Monitoring

    A fix has been implemented by Facebook team and Instagram seems to be stable now. We will be monitoring the situation for some time before closing this incident.

  • Investigating
    Investigating

    Instagram seem to experience global outage at the moment. We recommend to stop all your Instagram automations until Facebook team fixes this issue on their side. We are monitoring the progress - more information to follow soon.