Resolved
Facebook is currently down

Started
October 04, 2021 at 3:49 PM
Status
Resolved after about 19 hours

Impact

Major outage
Affected
Facebook API
  • Resolved
    October 05, 2021 at 10:42 AM

    This incident has been resolved.

  • Monitoring
    October 04, 2021 at 11:22 PM

    Looks like Facebook has fixed the issue, but we're still monitoring the results. All our systems are back and functioning, but in a small percent of cases we still see some glitches from the Facebook's APIs (especially for WhatsApp). Please consider holding back any paid campaigns for now and giving Facebook some time to recover. We will be monitoring the situation and will close the issue once we're sure that Facebook with all respective Channels is operating normally.

  • Investigating
    October 04, 2021 at 3:57 PM

    While Facebook is down, Instagram and WhatsApp also seem to be affected globally. We recommend pausing your current campaigns and automations in these channels until further notice.

  • Investigating
    October 04, 2021 at 3:49 PM

    Facebook is currently inoperational, we are investigating this issue. More news to follow soon!