Resolved
Server issue affecting Live Chat

Started
October 30, 2021 at 3:54 AM
Status
Resolved after 34 minutes

Impact

Operational
Affected
Message sending
Web Application
  • Resolved
    October 30, 2021 at 4:28 AM

    This incident has been resolved.

  • Monitoring
    October 30, 2021 at 3:54 AM

    One of our servers responsible for storing Live Chat history had an issue that led to part of Live Chat history not being stored and automation failure for a part of our customers. The situation is back to normal at the moment, the engineering team is monitoring it.