Resolved
Delivery Delays

Started
November 10, 2021 at 5:38 PM
Status
Resolved after 5 days

Impact

Degraded performance
Affected
Manychat: Message sending
3rd party: Facebook API
  • Resolved
    Resolved

    According to Facebook Status Page, this issue should now be resolved: https://status.fb.com/graph-api?ref=dfc Thank you for your patience!

  • Investigating
    Investigating

    We are experiencing delayed message delivery due to major disruptions on FB: https://status.fb.com/graph-api?ref=dfc