Resolved
Facebook issue: Some of the Instagram Messages cannot be sent

Started
November 19, 2021 at 5:22 PM
Status
Resolved after 4 days

Impact

Degraded performance
Affected
Message sending
  • Resolved
    November 23, 2021 at 9:36 AM

    This incident has been resolved.

  • Monitoring
    November 19, 2021 at 5:28 PM

    The IG performance is back to full capacity, we're monitoring the issue in case it drops again.

  • Investigating
    November 19, 2021 at 5:22 PM

    Some of the IG channel messages are failing to send right now. The issue is happening because of a bug on the Facebook side. We are investigating it and will update this incident once the root cause has been identified!