Resolved
WhatsApp issue. Messages may not be sent or received.

Started
November 24, 2021 at 9:17 AM
Status
Resolved after about 7 hours

Impact

Partial outage
Affected
Message sending
  • Resolved
    November 24, 2021 at 4:11 PM

    This incident has been resolved.

  • Monitoring
    November 24, 2021 at 11:04 AM

    We're still running some checks, but right now the WhatsApp is online and operational again.

  • Identified
    November 24, 2021 at 9:17 AM

    WhatsApp channel is not functioning for some accounts due to a server issue. The outbound messages and incoming webhooks are queued and will be delivered once our engineers resolve the issue.