3rd party: Instagram API experiencing degraded performance

Instagram is partially down

Resolved
Partial outage
Started almost 2 years ago Lasted about 11 hours

Affected

Manychat: Message sending
3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been eliminated by Meta team - we will be monitoring the situation for some time before closing this incident.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Meta is aware of the issue impacting Graph API, Meta engineering teams are actively working to resolve the issue as quickly as possible!