3rd party: Instagram API experiencing degraded performance

Instagram Automation stops after Quick Replies

Resolved
Degraded performance
Started over 1 year ago Lasted 12 days

Affected

Manychat: Message sending
3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    The issue is reported to Meta, we recommend subscribing to this report for updates: https://developers.facebook.com/support/bugs/419028486932137/ Our temporary fix will keep your Flows with Quick Replies working regardless.

  • Identified
    Identified

    We identified the issue as coming from Meta's side. We've just released a temporary fix to restore access to the feature and working on the permanent solution.

  • Investigating
    Investigating

    At the moment, Instagram Automation doesn't continue after contacts select Quick Replies. The problem is present both on Android and iOS. Our developers are already looking into the issue. As a temporary workaround, we suggest using simple Buttons instead of Quick Replies in your Flows.