3rd party: Instagram API experiencing degraded performance

Meta issue: WhatsApp channel can't be connected to ManyChat

Resolved
Degraded performance
Started over 1 year ago Lasted about 21 hours

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a workaround on our side which would allow connecting WhatsApp channel to ManyChat. We will be monitoring the situation for some time before closing this incident.

  • Investigating
    Investigating

    WhatsApp channel can't be connected to ManyChat at the moment - we're experiencing the issue with WhatsApp’s Embedded Sign-Up mechanism, which doesn't return a web-hook with Business data at the very last step of the process. Our team is working to resolve this issue with Meta - more information to follow soon.