ManyChat Help Portal is currently unavailable

Resolved
Degraded performance
Started over 1 year ago Lasted about 6 hours

Affected

Manychat: Web Application
Updates
  • Resolved
    Resolved

    The ManyChat Help Portal is operational again. Ticket submission is also available via the portal.

  • Investigating
    Investigating

    ManyChat Help Portal and help articles are currently not visible. We are investigating the cause of this issue and will get it back on as soon as possible.

    Please use the direct link to our Submit Ticket form if you need to contact Support: https://manychat.com/support/features

    We will update this incident as soon as we have any news on the subject.