3rd party: Instagram API experiencing degraded performance

Facebook Messenger Issue: Possible issues with OTN and NTN Topics

Resolved
Degraded performance
Started over 1 year ago Lasted about 23 hours

Affected

3rd party: Facebook API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Some of the Contacts are not able to subscribe to the Recurring Notifications topics. Click on the buttons "Get messages"/ "Notify me" does not subscribe Contacts to the topics and does not continue the Flow. We are looking into a number of similar reports at this time. The issue has already been reported to Meta Support Team. Please check the following links for more information https://developers.facebook.com/community/threads/1830326477309443/ https://developers.facebook.com/support/bugs/629148905618496/?join_id=f20ff0fea637038 We'll get back to you with updates as soon as possible. Please stay tuned!